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1. Introduction

Thank you for using the Spectrocam, a multifunctional device for color
measurement that has been designed to meet your need for fast and accurate
color control. In combination with the accompanying software and accessories
the Spectrocam is easy to use and will give you precise color results in no time.

This software manual will give you step by step instructions for working with the
various functions of the Spectrocam software. If you need more information about
the Spectrocam hardware or technical details please refer to the hardware user
manual, which is also included in the Spectrocam package.

The here-described software will work on Mac OS 8.1 or higher. The manual is
written for the Standard and the Pro version of the Spectrocam software. The
functions that are only available with the Pro version are:

● Custom Dotgain Strips (Chapter 9)
● Monitor Calibration (Chapter 11)
● Exporting measurement data (Chapter 12)

We wish you a lot of success with the Spectrocam and hope your work will be an
enjoyable task!
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2. Spectrocam and Accessories

The Spectrocam package contains:

1. Spectrocam spectrophotometer (including cable with Mac/PC serial plug
and DC connector)

2. Tile cleaning cloth
3. Hardware user manual, Software user manual, 1 CD-ROM, Registration

card, Warranty statement
4. AC adapter (110V-260V, US, Euro, UK or AUS plus)
5. Reference target (Note: serial number of reference target and Spectrocam

should match)
6. Monitor target
7. Monitor holder
8. Scan ruler
9. Scan plate

Note!
If any of the above items is missing or damaged, or if you have received a
reference target with a different serial number, please contact your reseller
immediately for replacement.
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3. Installing the Spectrocam software

Install the Spectrocam software on your Macintosh as follows:

1. Insert the Spectrocam Software CD-ROM and select the CD-ROM on your
screen.

2. Copy the Spectrocam Software folder onto your hard disk.

3. Double click on the Spectrocam icon and your Spectrocam application is
ready to operate.

Note:
● Always exit the Spectrocam software before you connect or disconnect the

Spectrocam!
● Make sure that AppleTalk is inactive if not connected to a network.
● If the connector is plugged into the wrong port the following error message

will appear: ‘Could not find Spectrocam! Select correct serial port or check
cables and power!’
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4. Before you start measuring

When you run the Pro software for the first time after installation the following
screen will appear:

Every Spectrocam has a unique
identity number. This identity number
is linked with a License number, which
you receive from your supplier after
you have purchased the Pro software.

Note:
Before you start taking measurements, check the Spectrocam calibration and re-
calibrate if necessary. Not doing so, may lead to inaccurate measurement results.
Refer to the Spectrocam Hardware User’s Manual, chapter 4.1, for more
instructions!

After having installed the Spectrocam software:

1. Go to the Meter menu and select the option “Init”.
The window “Connect Color Meter” appears.

2. Choose the correct connection from the drop-down list.

Note:
If you choose the wrong connection the following error message will appear:
Could not find Spectrocam! Select correct serial port or check cables and power.
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5. Measuring white reference

To obtain the most precise measurement result, it is strongly recommended to
measure the white reference daily. However, to ensure that your measurements
are made under equal conditions, a good white reference should not be changed
too often. Once you have measured white reference you can work all day without
having to repeat this action since the Spectrocam stores the white reference in its
memory.

To measure the white reference, follow the following steps:

1. Go to the Meter menu and select “Measure White Reference”. The
window “White calibration” is displayed, as shown below.

2. Place the Spectrocam on the reference target and follow the instructions
on your screen.

3. After the measurement is finished a dialog box is displayed with the
message that the white calibration is OK.

Note:
If you encounter problems while measuring the white reference, check the
following possible causes:

● Check whether the Spectrocam is correctly positioned on the reference
target with no space between the measurement head and reference white
tile. Do not use force.

● Check the reference white tile for dirt and if necessary clean with the tile
cleaning cloth.

● Check whether the reference white tile is not loosened from the reference
target.
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6. Preferences

Before you actually start taking measurements with the Spectrocam it is important
that you first set your preferences. Most of the default settings will probably suit
you well but for instance the default setting for the Spectrocam sensor is turned
OFF. This means you cannot start the Spectrocam via the sensor but via the
software. To use the sensor, you have to turn the Spectrocam sensor ON.

Note:
The use of the sensor will slow down the speed of the application.

To set the preferences:

1. Go to the Edit menu and select Spectrocam Prefs…

As can you see, the Spectrocam Preferences consist of four components:
● Settings
● Single measurement options
● Scan options
● Sensor options
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Settings
● Illuminant

Illuminant refers to the color temperature of light and simulates different light
conditions. You may choose one of the options from the drop-down list. The default
setting is D50. This is standard for the Graphic industry. The paint industry uses D65.

● Observer
The Observer value can be either 2° or 10° and affects the Lab or Xyz values. In the
Graphic industry 2° is the standard. In the paint industry this is 10°.

● Density status
You may select a density status from the drop-down list. The status can be different
depending on continent and on what is customary for the application.

Single measurement options
● Measurement per patch

This is the fixed amount of exposures per single measurement. The counter can be
set from 5 to 99.

● Wait for dark
Wait for dark can be activated to prevent measuring accidentally before the `
Spectrocam is properly positioned.

Scan options
● Measurement per patch

This is the minimum amount of exposures while moving the Spectrocam along the
color strip. The possible values can vary from 4-99.

● Missed count
This function should generally be set to two times the number of measurements per
patch.

● Patchchange sensitivity
With this slider you can determine the recognition level of a new patch by the
Spectrocam software. The level should be set at the middle of sensitivity. In case the
change from one patch to another is not recognized by the software, you should increase
sensitivity. This happens when adjacent patches and/or separating lines are very much
alike. If the software starts displaying multiple measurement values for one patch or if a
measurement value is given for the separation line, then the level of sensitivity is too high.
In this case the slider should be moved to a lower sensitivity.

Sensor options
● Sensitivity

You can increase or decrease the sensitivity of the sensor (see figure 2.2 on page
12 of the hardware manual) of the Spectrocam.

● Sensor active
Click on the sensor active button to activate the sensor.

2. After setting your personal Preferences, click OK.



10

7. Measuring color scanning charts

Scanning charts are used to create data for color management applications.
These data can later be saved as a text file and exported to other applications.
See also chapter 12, Exporting measurement data.

You may find it convenient to follow the measuring process on your monitor while
scanning color charts or Dotgain strips. For this the Spectrocam provides two
useful viewing tools: “Spectrophotometer” and “Spectrum”. These tools are
especially developed to give useful color space information. To display the
Spectrophotometer and Spectrum you can select these tools from the Window
menu.

Note!
It is possible to set preferences for both
Spectrophotometer and Spectrum. To do so,
go to the Edit menu and select “Spectrocam
Prefs…” and “Colorspace Prefs…”.
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To measure a color chart:

1. Go to the File menu and select “New Scanning Chart”. The following
window appears:

2. In this scan chart size window fill in the number of rows and columns of
your scanning chart. The maximum number of rows is 100; the maximum
number of columns is 200.

3. Press OK. The specified scanning chart is displayed on your screen.

4. Save this chart to be used as a basic chart (template) for future use.

Note:
● To start scanning in the right place, check whether the corresponding patch

in your screen chart is activated. For this, click on the patch from where you
want to start scanning. Double-clicking on a patch takes an individual
measurement.

● Make sure the patch on your screen chart corresponds with the co-
ordinates on your color chart!

5. Position your color chart to be measured on the scan plate. Make sure the
scan plate is well positioned so it cannot move or tilt and thus affect
measurement. It is recommended to use the scan ruler during the
scanning procedure. In case the printed color chart does not fit on the scan
plate, use another black or standard background for measurement.
chart does not fit on the scan plate, please use another black or standard
background for measurement.
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Note:
● Always use the same (black) background for measuring printed materials.

Note that different types of backgrounds can lead to substantially different
measurement results.

● Also make sure the printed color chart is positioned on a horizontal
surface.

● The numbers in the upper right corner of every patch reflect the amount of
measurements that you have realized. A variation of numbers is normal
because of the manual scanning speed!

6. Select either the Scan or the Measure button. You are now ready to start
scanning the color chart or take individual measurements.

7. Move the Spectrocam slowly along the patches. Turn the sound facility of
your computer to a maximum level, which will result in better control of your
scan speed. Always use the scan ruler when the patch size is smaller than
10mm.

Creating custom reference charts for repeated use

After measuring the color chart or individual patches, you have the option to create
a reference chart for future use. The values of the measured data are stored as
reference for the next time a similar chart is measured. The new measurement
values are compared to the reference values. In case there is a difference, you will
see the patch marked. This may indicate that either a measurement mistake is
made or the patch is truly different from the reference one.

To create a reference chart after measurement:

● Under the Edit from the main menu select “Chart options”.
● Validate Measurements saves all Lab data including the Î E

tolerance as one chart (target). This chart is used as the basic
target if rescanning on a regular basis is required.

● During the rescanning procedure the software will check if the Lab
data is within the tolerance of the target settings. If the reading is out
of tolerance range, a sound signal and mark through the patch
indicates the faulty reading.

To create an individual reference patch after measurement:

● Select a patch that is already measured on your screen.
● Select “Patch options” under Edit from the main menu.
● Check Validate measurement and Copy Lab.

The displayed Lab data is used as reference value for the patch.
The tolerance Î E can be set to the required value. If the new
reading is outside the tolerance range, a sound signal and mark
through the patch indicates the faulty reading.
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8. Measuring dotgain strips

To measure dotgain strips, do the following:

1. Go to the File menu and select “New CMYK Dotgain Strip” or open a
previous saved Dotgain strip. The following window is displayed after you
have entered the number of columns that you want to measure:

2. Measure the four solid (100%) colors Cyan, Magenta, Yellow and Black on
your sheet.

3. Only after measuring the four solid colors, the OK button becomes active.

4. Press OK. Your Dotgain strip is displayed on your monitor.
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5. Fill in the Dotgain percentage for each patch according to the percentages
of your printed Dotgain strip. Use the Tab-key to go to the next patch. After
filling in the percentages you can save your personal Dotgain chart as a
template on your desktop. The next time you want to use this particular
chart, you do not have to repeat the routine of filling in the percentages for
all patches. Just select your template chart and you are ready to start
measuring.

6. Select “save as..” from the File menu. Your Dotgain strip is saved for future
use.

7. When you want to continue measuring just select either the Scan or the
Measure button. You are now ready to start scanning the Dotgain chart or
take individual measurements.

8. Move the Spectrocam slowly along the patches. Turn the sound facility of
your computer to a maximum level, which will result in better control of your
scan speed. Always use the scan ruler when the patch size is smaller than
10mm.
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9. New Custom Dotgain strips (Pro version only)

To create custom Dotgain strips, do the following:

1. Go to the File menu and select “New Custom Dotgain strip” or open a
previous saved custom Dotgain strip.

2. The size window allows creating more than 4 rows of colors to be
measured. In fact, the kind of colors is not relevant.

3.  The rows can be named individually. The default names are colored
orange.

4. Fill in the Dotgain percentage for each patch according to the percentages
of your printed Dotgain strip. Use the Tab-key to go to the next patch. After
filling in the percentages you can save your personal Dotgain chart as a
template on your desktop. The next time you want to use this particular
chart, you do not have to repeat the routine of filling in the percentages for
all patches. Just select your template chart and you are ready to start
measuring.

5. Select “save as..” from the File menu. Your Dotgain strip is saved as a
basic strip for future use.

6. When you want to continue measuring just select either the Scan or the
Measure button. You are now ready to start scanning the Dotgain chart or
take individual measurements.

7. Move the Spectrocam slowly along the patches. Turn the sound facility of
your computer to a maximum level, which will result in better control of your
scan speed. Always use the scan ruler when the patch size is smaller than
10mm.
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10. Measuring ambient light

The Spectrocam also functions as a spectral camera, measuring the color
temperature of light emitted from a light source or reflected from an object. With
the Spectrocam you can determine the light conditions for checking your print
materials or slides.

To measure ambient light:

1. Go to the File menu and select “New Spectral Camera”. The following
window appears:

2. Use a sheet of white paper or Styrofoam as a reflector for your
measurements. This is necessary for a reliable and constant
measurement of the light conditions.

3. Place the Spectrocam on the reflector.

4. You now first click Measure Reflector. This is a necessary action to
compensate for the color of the reflector. The value of this measurement is
stored in the Spectrocam.

5. After having measured the reflector value, you can actually begin using the
Spectrocam as a spectral camera.

6. If you have the Spectrum window open on your screen the measurements
are directly displayed in this graph. Go to Window menu and select
“Spectrum” to open the Spectrum window.
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7. Lift the Spectrocam and point it towards the reflector in order to measure
the ambient light conditions. To start measuring press Start.

● Color temperature
The color temperature is displayed in Kelvin.

● Luminance
The Luminance is represented in cd/m2 or and the Illuminance in
Lux (lx). Divide the Lux value by 10.76 for getting the value in Lumen/
square.

● Integration time
The integration time (shutter time) varies from less to 0.4
milliseconds to several seconds. Color Temperature drift and
increasing noise levels limit the accuracy of long integration times,
especially at higher ambient temperatures. Therefore the shorter
the integration time is set, the better the results will be. The
Spectrocam automatically sets the integration time.

8. After completing your measurement the Start button has changed into a
Stop button. Click Stop.
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11. Calibrating the monitor (Pro version only)

An important part of color management is to color calibrate your monitor regularly
to compensate for the drift of your monitor display. As you may expect, the
Spectrocam delivers an unmatched level of measurement precision and speed in
comparison to other colorimeters used for monitor calibration. In addition, the
Spectrocam is one of the few devices that can be used for both CRT and LCD
displays.

For calibrating your monitor, follow the following steps:

1. Go to the File menu and select “Monitor Calibrator”. The following window
appears:

Note!
This window is scalable, which means that you can give it any size you like by
dragging one of the handles.

2. In this window the default gamma value is set to 1.8. If required, you may
change this value to 2.2. You may also rename the Monitor Profile.

3. Attach the Spectrocam to the monitor target in such a way that the
measurement head clicks into the monitor target.

4. Connect the monitor target to one of the two slots (depending on the size of
monitor) of the monitor holder. Hang the Spectrocam on your monitor
display.

5. Click Create Profile.
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6. Remove the Spectrocam, put it on a non-transparent surface and click
Continue.

7. Put the Spectrocam with holder back on your monitor display.

8. Click Continue once again. Now the Spectrocam will begin measuring the
colors as they appear until all measurements are done.

9. After completing your measurements, save your new monitor profile. It is
recommended to save the profile in the folder Color Sync Profiles. Your
new monitor profile will immediately be activated and take effect on your
display.
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12. Exporting measurement data (Pro version only)

A very useful feature of the Spectrocam Software is its ability to save measurement
data as a text file so that the measurement values can be used in other color
management applications or programs like for instance MS-Excel.

After creating a Color Chart you can save your measurement data as a text file,
which can be exported to other applications. To do so:

1. Go to the File menu and choose Save or Save as… The following window
appears:

2. In this window you can select a certain export format for your measurement
data. You can save it under a new name on your desktop or in a personal
folder.  These data can then easily be retrieved as a text file to be used in the
application you have selected.
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13. Error messages

This is an overview of the most common error messages, which may appear on your
monitor display while installing or working with the Spectrocam Software.

Could not find Spectrocam! Select correct serial port or check cables and power.
Make sure the port is not in use by another application or AppleTalk.
Check whether the connector is plugged into the correct port. Check the cables and power
supply. Make sure that AppleTalk is not active while using the Spectrocam software!

It is recommended that you perform a white reference measurement now. (It is
recommended to check white every day.)
It is important that you measure the white reference on a daily basis.

Temperature difference with white measurement too much. Please recalibrate
white reference.
Measurements are affected by temperature. To make sure that the Spectrocam provides
reliable measurements, it is important to measure the white reference once again.

You missed a patch. Move slower or reduce the number of measurements per
patch.
You have moved the Spectrocam too quickly during the scanning. Try again at a slower
speed.

Time out waiting for dark level.
The Spectrocam has not been properly positioned before measuring. This error message
only appears if the option Wait for dark is checked in the Spectrocam Preferences. If this
message appears to often, you can disable this option.

Output overflow
This message only appears while measuring strong fluorescent colors. If this error message
is displayed while you’re using the spectral camera, probably the light conditions are too
strong. The maximum reflection that can be measured with the Spectrocam is 160%.

A time-out occurred!
The scanning took too long! The Spectrocam switches off automatically after 20 seconds of
continuous use.

Important!
If you encounter technical problems while working with the Spectrocam, which you cannot
solve yourself, please contact the Spectrostar Helpdesk at service@spectrostar.com

If you suspect there is anything wrong with the Spectrocam itself:

● Go to the Meter menu and click on “Save EEPROM…” (Electrical Erasable
Programmable Read Only Memory)

● Send this text file to the Technical Helpdesk. The EEPROM file is a blueprint of all
technical hardware data that is stored in the Spectrocam and will help to unfold the
cause of your problem.
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14. End user License Agreement for Spectrostar
Software
This Spectrostar End User License Agreement (“EULA”) is a legal agreement between you
(either an individual or a single entity) and Spectrostar BV for the Spectrostar software
product(s) accompanying this EULA, which includes computer software and associated
media and printed materials, and may include “online” or electronic documentation (“SOFT-
WARE PRODUCT” or “SOFTWARE”). By installing, copying, or otherwise using the SOFT-
WARE PRODUCT, you agree to be bound by the terms of this EULA. If you do not agree to
the terms of this EULA, promptly return the unused SOFTWARE PRODUCT to the place from
which you obtained it for a full refund.

SOFTWARE PRODUCT LICENSE
The SOFTWARE PRODUCT is protected by copyright laws and international copyright
treaties, as well as other intellectual property laws and treaties. The SOFTWARE PRODUCT
is licensed, not sold.

1. GRANT OF LICENSE
This EULA grants you the right to install and use the SOFTWARE PRODUCT on any compu-
ter.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS
You may not reverse engineer, decompile, or disassemble the SOFTWARE PRODUCT, except
and only to the extent that such activity is expressly permitted by applicable law
notwithstanding this limitation. You may not rent or lease the SOFTWARE PRODUCT.

4. COPYRIGHT
All title and copyrights in and to the SOFTWARE PRODUCT, the accompanying printed
materials, and any copies of the SOFTWARE PRODUCT are owned by Spectrostar BV or its
suppliers. The SOFTWARE PRODUCT is protected by copyright laws and international treaty
provisions. Therefore, you must treat the SOFTWARE PRODUCT like any other copyrighted
material. You may not copy the printed materials accompanying the SOFTWARE PRODUCT.

5. MISCELLANEOUS
This EULA is governed by the laws of the Netherlands. Should you have any questions
concerning this EULA, or if you desire to contact Spectrostar BV for any reason, please
contact Spectrostar BV by writing to Spectrostar BV, Helicopterstraat 25, 1059 CE Amster-
dam, The Netherlands.

LIMITED WARRANTY
Spectrostar BV warrants that (a) the SOFTWARE PRODUCT will perform substantially in
accordance with the accompanying written materials for a period of ninety (90) days from
the date of receipt, and (b) any hardware accompanying the SOFTWARE PRODUCT will be
free from defects in materials and workmanship under normal use and service for a
period of one (1) year from the date of receipt. Some states and jurisdictions do not
allow limitations on duration of an implied warranty, so the above limitation may not
apply to you. To the extent allowed by applicable law, implied warranties on the SOFTWARE
PRODUCT and hardware, if any, are limited to ninety (90) days and one year, respectively.
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LIMITATION OF LIABILITY
TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, SPECTROSTAR BV AND ITS
SUPPLIERS DISCLAIM ALL OTHER WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING,
BUT NOT LIMITED TO, IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE, WITH REGARD TO THE SOFTWARE PRODUCT, AND ANY
ACCOMPANYING HARDWARE. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE
LAW, IN NO EVENT SHALL SPECTROSTAR BV OR ITS SUPPLIERS BE LIABLE FOR ANY
SPECIAL, INCIDENTAL, INDIRECT, OR CONSEQUENTIAL DAMAGES WHATSOEVER
(INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSI-
NESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY
LOSS) ARISING OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE PRODUCT,
EVEN IF SPECTROSTAR BV HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
BECAUSE SOME STATES AND JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE
LIMITATION MAY NOT APPLY TO YOU.
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